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AFTER MUCH
SPECULATION about
the new public beta
testing and pre- release
information, Photoshop
CS3 is finally here.
Adobe has produced
some innovative
features in its new
CS3 has a new long toolbox on the left that
version, and because
can be reset to the traditional two column
configuration used in previous versions. The we could not cover them
palette menus can now be docked on the
all, we chose to discuss
right side. When you click on any of the
buttons, that palette opens until you click on those we feel make the
a new button. You can also drag the palettes upgrade a good
on to the edit screen as you could with past
investment. As we were
versions.
preparing this article,
Adobe announced that Photoshop CS3 would be available in two
versions—Standard and Extended. Since the Standard version
has already been available to the public as a beta for some time now, we lend our concentration to the
Extended version.
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The very first change you will notice when you open CS3 is the interface. Both the toolbar and the palettes
sport a new look that allows more screen space for editing. The toolbar is now displayed as a single
column by default; this long strip of icons can dock to the left side of the screen or float to any new
position you desire. If you miss the double-column toolbar, you can click on the top double arrow and
have it your way.
The next evident change to the main interface is the palette
menu. New icons for each palette can now be stacked along the

Light Reading by Jim Cornfield

file:///L|/Magazines/web_articles/Rangefinder%20articles/CS3.htm[4/16/2011 3:18:35 PM]

RANGEFINDERMAGAZINE

Digital Photography by John
Rettie
Business Forum by Skip Cohen
The Last Word by Carey
Schumacher

EQUIPMENT REPORTS
First Exposure by Bruce Dorn
Field Test by Bruce Dorn
First Exposure by John Rettie

right edge, so when the palette is closed, only the icons remain.
As soon as you click on one, the palette opens and remains
attached to the right edge of the screen. You can still group
palettes, arrange their order, access various options or drag them
onto your main editing screen. If you prefer, you can still open
palettes from the top of the screen under the Window drop-down.
A Clone Source palette has been added so that you can save up
to five sources when using the Clone tool on either still images or
with video animation. Once you have set the clone location to a
specific icon in the palette, you no longer have to Option/Alt-click
to clone on the image. You can also set five different Healing
Brush locations. The palette also has controls to edit overlay,
invert, modify opacity, rotate and show.
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You can now click on the preview image in
Bridge and that point will zoom into a new
preview window.

The new Adobe Bridge interface now
displays the camera controls as icons for fstop, shutter speed, metering mode,
compensation and ISO speed. A new filter
menu also allows you to sort and preview
specific groups of images, like Jpeg, RAW,
keywords, ISO, or other types of metadata.

Be prepared because Bridge has had an extensive overhaul. It is
much faster and has a new interface that provides even more
control over file management. At the lower right of the Bridge
screen, you will find three small icons that allow setup of three
types of screen displays. Each icon has a drop-down menu so
you can select from default, Light Table, File Navigator, Metadata
Focus, Vertical Filmstrip and Horizontal Filmstrip. Once a type is
selected for each icon, you can quickly switch from any of the
three selected views.

Another nice feature is the file filter. When the filter panel is
turned on, you can select specific file types or data for image
sorting. For example, if you only want to view images shot on a certain date, with a specific file type,
vertical orientation, ISO 400 and a particular aspect ratio, then check those items and only the images
with those specifications will appear in Bridge.
When you click on a thumbnail in Bridge, you will note in the
Metadata area that the f-stop, shutter speed, white balance,
metering method, exposure compensation and ISO will appear as
icons resembling those found on a digital camera. Speaking of
digital cameras, you can now go directly to “Get from a Digital
Camera” and download, rename, and/or convert an image to the
native Adobe DNG RAW file format.
When you click on a thumbnail in Bridge a larger preview window
opens, and if you click on a specific point a small zoomed
section will appear. You can then move around within this
zoomed section to check the image for sharpness or specific
image details.

The new Adobe Camera Raw has added
new icons at the top for Retouch,
Preferences, and Red-eye Removal. The tint
and color temperature have now been colorcoded, and Shadow has been renamed to
Recovery.

Another really nice feature in Bridge is its ability to select and
open Jpeg and Tiff files in Adobe Camera Raw. The white
balance and exposure controls are especially nice for fixing the
exposure and color problems that caused you headaches when
using the main controls in Photoshop.

In this image we have overlaid the original
image in the upper left, and the corrected
RAW is the full-screen image.

Moving on to Adobe Camera Raw, you’ll find that it too has had a
face-lift. The workflow has been added to the bottom center of
the editing screen to allow more room for image editing. The
toolbox at the top has added the Retouch, Red-eye Removal,
and Preferences menus. The Red-eye tool is much like that
found in Photoshop, and Preferences are exactly the same as

those found in Bridge.
The Retouch tool though
is a whole different story.

file:///L|/Magazines/web_articles/Rangefinder%20articles/CS3.htm[4/16/2011 3:18:35 PM]

RANGEFINDERMAGAZINE

Adobe has taken the
same Retouch tool found
in Adobe’s Photoshop
Lightroom and added it to
the CS3 Extended
version. This new kind of
clone/healing brush
provides a new approach
for using these tools.
First, click on the area
The CS3 Extended RAW-file editor includes the new Retouch Tool found in Adobe
Lightroom. To remove a smart particle, touch the tool on the area to be removed. The
you want to repair, and
program then automatically searches for an area near the edit point and copies it onto the
then drag out the circle to edit. In the process, it displays a circle around the edit area, and the area copied from. Both
encompass the area you circles can then be selected, sized, and or moved. In this image the bubbles above the
want to cover. This area diver were selected and removed with the Retouch tool.
shows as a red dotted line. Then wait for the area to be copied to appear within the green dotted line.
From what we can tell, the second circle automatically is placed over an area that best matches the area
to be covered. If you don’t like the choice, you can move a second green circle to a point where it nicely
covers the area inside the first green circle. The most interesting part is that you can keep adding new
points to copy, while the old ones stay in place. You can go back and edit a clone or healing point at
anytime because when you reopen that RAW file, the same clone/healing points will await your continued
editing. In other words, you have a non-destructive clone/healing brush in ACR.
Delving deeper into ACR, you will find many more changes. One of the best improvements is with the
temperature and tint sliders, as they now have color coding. This shows you which way to move the slider
as blue is cooler, and red provides a warmer color temperature. Tint now features green and magenta
colors.
Shadow has been renamed Fill Light. Vibrance and Convert to Grayscale have been added, and the
folder tabs at the top have changed to icons that indicate Basic, Tone, Detail, HSL, Split Toning, Lens
Corrections, Camera Calibrations and Presets. The highlight and shadow clipping warnings are now part
of the histogram at the upper left of the RAW-file editor.

When a selection tool is selected from the toolbar, the Refine Edges options appear at the top of the edit screen. You
can then touch one of the thumbnail viewing buttons at the bottom of the menu to see the selection in standard view,
Quick Mask, on black, on white, or with the mask only. You can then move the various edge sliders and directly view
the effect on the mode you have selected.

If you do a lot with selections, two new features are just for you. First, there is a new Quick Selection tool
in the toolbar that allows you to click and drag across the subject, quickly selecting it as you drag. It is an
incredible selection tool, and the first time you see it, you’ll wonder why you used to spend so long making
selections. If you hated the fact that you had to feather edges blindly, only to be disappointed and have to
undo your feathering, you’ll find the Refine Edges option a dream come true. Once you have made your
selection, click on Refine Edges. All the features associated with feathering—radius, contrast,
smoothness, feathering, contract, and expand are now on one palette. As you make adjustments using
sliders, your selection is separated away from the background so that you can easily see the effect. Best
of all, you can come back to the same saved selection later and modify any selection. This is just another
feature that supports the increasingly non-destructive mode of Photoshop.
Several functions under Image > Adjustments have also been changed, including Curves,
Brightness/Contrast, Black and White, and Channel Mixer. The two with the most noticeable changes are
the Channel Mixer and the Curves editor. The Black and White menu now looks and works very much like
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the Channel Mixer, but is more automated and easier to use. The Curves editor looks the same until you
click on the presets. Color negatives, cross-processing, lighter/darker, and contrast changes are now
some of the automated presets that make difficult gamma and color corrections easier.
For those image editors who use filters and hate using the undo and step backward functions to change
the filter effect, you can now go to the filter drop-down and Convert for Smart Filters. When you apply a
filter effect to an image, it becomes a layer that can be turned on or off so you can continue editing or
easily changing to another filter.

Four separate images of a Solomons clownfish were
imported as layers. The Auto Blend command was then
applied to create a singe image with four clownfish.

Vanishing Point now allows you to add planes—to existing planes—at odd angles. In CS2, you were
restricted to 90° angles. With this new feature, you can use a slider or drag the extended grid to match the
surface of the subject you want to cover, or you can also copy and paste artwork directly to the surface.
If we had to pick our favorite new features, they would be the Auto Align/Blend commands. Both these
commands work from the Edit drop-down menu and require at least two layers. The Auto Blend takes
unlimited layers and blends them together side by side or end to end to create a seamless effect. The first
time we saw this effect, we couldn’t believe it was possible.
The Auto Align is handy when aligning differently sized pieces of a panoramic image. Just copy and paste
all the sections into one image, lay them out in with approximate alignment, and let Photoshop do the
rest. You can also use this feature to create composites of two group portraits so that you have the best
facial expressions in one image. The Auto Blend command aligns the two layers. All you have to do is
erase those features you don’t want from the top layer and let the bottom layer show through.
For years we have struggled with the problem of going from one
printing menu to the next in order to survive the printing process.
With CS3, all the menus are accessed from one large menu. You
can preview the final image size and position, printer setup, page
setup and color management. This new system really
streamlines the printing process and reduces the need to search
back and forth for missing settings. Thank you, Adobe!
The Extended version of CS3 is perfect for professionals who
need the use of video, scientific and 3D modeling functions. In
the past, editors had to create a 2D image of the desired 3D
model and import it into Photoshop. If the lighting angle or any
other aspect was wrong, they had to return to the 3D program,
modify it and try again. Now with CS3, you can import your 3D
models directly into Photoshop and rotate, scale, change lighting,
and position the model so that it best blends into the scene. If
you have an exploded-view model and want to slice it open,
Photoshop has a slice function that will slice the model to reveal the inner structure. Wow!
If you have sections of a panoramic image
that are very difficult to align, or are different
sizes, you can now import them as layers.
From there you can select Auto, Perspective,
Cylindrical or Reposition Only. In this case,
we had several images of a small Solomon
island that was shot on a point-and-shoot
camera. We imported them as layers and
used the Auto Align to create the panorama
at the top of the screen.

Video editors can use the new video interface in CS3 to view video files as layers, or as a single video file.
To bring in a video as a video layer you can go to Layer > Video Layers > New Video Layer from File and
the video layer will appear as it would in Adobe Premiere. You can then change the position, opacity,
global lighting, style, and use key frames to mark changes in the modified video.
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You can also clone from one point in time to another in a movie.
Once you open the Animation palette and Clone Source palette,
select a point in the movie from which you want to clone. Turn on
the overlay mode in the Clone Source palette, move to the new
point, and the data is cloned in at that point. You can then move
from frame to frame cloning data and then output the edited
video to a wide variety of video formats.
A large part of the new Extended version of CS3 is contained in
All the print menus have been combined into
the Analysis drop-down. This section allows you to set specific
one so that you no longer have to go from
measurements for items in scientific, medical or forensic images. one menu to the next before you can print
Once the measurement is established, you can then use the ruler an image.
to measure different objects within the image. Then you can use
any of the selection tools to pick a specific area in the image, and the measurement log will display its
scale, length, height and width. All the data in this measurement log can then be exported to a
spreadsheet.
One of the key features of CS3 Extended for the medical
community is compatibility with Dicom medical images. You can
open each layer as a single image, all the layers in one image,
or spread the images out in columns and rows. When you first
open a Dicom file, it looks a bit like a RAW file editor, but with
each layer in a filmstrip on the left. You can select all the layers
or just a specific one and open them in Photoshop. If you want to
remove the name of the patient and other pertinent data, just
check a box and that data will be removed as you import images.
There is also a preset box to set up your image in the default
mode, lung, abdomen, bone, or full mode. You can open the
Animation palette and load the Dicom layers as frames, set the
frame length, and create a video of the Dicom file. This is a great
way to show the action of a heart, or knee movement using
Photoshop.
If you have images with deterring content that crosses all the
images, you can use the image stack mode to help you remove
it. Import all the images as layers, convert them to a Smart
Object and then go to the Layers > Image Stacks to combine the
images. Stacks can be used to remove unwanted objects that
are in some layers and not in others, such as a car or person walking in front of the camera in a series of
video frames—pretty amazing.
Photoshop CS3 Extended allows you to
import 3D models and adjust size, angle,
placement, and lighting without having to
return to the 3D program that created them.

Adobe Photoshop CS3 Standard is available for Mac OS X (10.4.8 and above) and Windows (XP Service
Pack 2 and above, or Vista) for $649, with an upgrade price of $199. The Extended version retails for
$999; the upgrade price for the Extended version is $349. Educational prices are available for qualified
students and teachers online at www.adobe.com.
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Dicom medical imaging files can be imported as a filmstrip and animated or as a group shot in rows and columns.

Jack and Sue Drafahl are freelance journalists/ photographers living in the Pacific Northwest. They
have owned and operated a custom lab and service bureau, Image Concepts, for many years. They
can be reached at digitalduo@ jackandsuedrafahl.com. The Drafahls’ new website is
www.jackandsuedrafahl.com.
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