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Bridge can be custom configured to your tastes with modifications to thumbnail
size, filmstrip modes and background colors.

Illustration of a dual-monitor display. The left monitor can be used for menus,
and bridge, while the right menu can be used for full-screen image editing. Images in Bridge can be dragged from the left screen to open on the right.

Photoshop CS2

Revisited
IN LAST MONTH'S ISSUE of Rangeftnder, we happily touted the
advantages of the new Adobe Photoshop CS2. We gave it a rousing
four thumbs up, but due to space allocation, we could only cover
some of its key features in that article. As we continue to use CS2, we
have discovered more and more reasons to justify a product upgrade. So we decided to write a second article to provide an in-depth
look at some of the new features and expound on those we did not
cover in the first article.

Adobe Bridge
One of the most powerful and flexible tools in the new CS2 is
called Bridge. It takes the best from a file manager, such as a thumbnail database and an EXIF digital camera manager, and combines
them all into one program. Bridge can be opened from any of the
CS2 programs, or used as a stand-alone program. It allows you to
maneuver from directory to directory, displaying thumbnails of
each file. When you select a file, a large thumbnail appears on the
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Photoshop toolbox evolution as it has progressed over the
years (from left to right: version 2.5, 3, 4, 5, 5.5, 6, 7, CS,
and CS2).
filters menu in Photoshop CS2 is very much like the filter
menu system in Adobe Elements. When you open the filters
gallery, just click on any of the effects, and it will be applied
to the entire image or a selected part.
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Adjustments
Color Correction:

Mdtone Contrast:

The shadow/highlight menu allows you
quick corrections to images that are difficult
to recover.
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/Adobe Sfodc /s a service that can be accessed from Adobe Bridge. You can download
"hold" images that allow you to put together a presentation to see if it works.

left and displays extensive information about how the digital file
was taken, or specifications of the scanned film image.
A nice feature in Bridge is its display of the history log. This log
works much like the history palette in Photoshop, as it keeps a
record of your every move. If you decide you have taken a wrong
turn in your editing direction, you can open the history palette,
go back in time, and start again. Bridge takes it even one step further as it will save out a linked text file. So, if you want to remember the exact editing settings you used on an image last
month, Bridge will supply that information for you.
Another plus to Bridge is its renaming function. With this tool,
you simply group some images, then right-click the mouse and
follow the instruction to batch rename the files. Any types of files
can be renamed, and they don't even have to be Photoshopcompatible.
Bridge is a lot more than just a file manager for Photoshop. It
actually manages files from all the Creative Suite 2 products and
it can even be used to preview files between programs. We took
files from Photoshop, InDesign, Illustrator and Go Live and
moved them from one program to the next. Bridge keeps track
of the compatibility between file formats, and converts them as
needed.
We were curious about Bridge's limitations, so we tried it with
other non-CS2 Adobe programs like Premiere and DVD Encore.
When we brought layered images into Premiere Pro from Bridge,
each layer came in on its on timeline which then could be individually manipulated with effects. Very impressive! It worked so
well that we even went outside the world of Adobe and found
that Bridge could import files into almost every other competitor's product. Our vote is that you can forget the Windows file
manager because Bridge is by far the best way to manage files.

Dual Monitors

Part of Adobe's download service is a Web page called Adobe Studio. Here you can
preview thousands of Photoshop add-ons from third-party contributors. Brushes,
Actions, Styles and Shapes are just a few of the goodies that come as free downloads.

One problem in working with Photoshop is finding room on
the screen for all the menus and still having room to edit your
image. One solution is to use as large an editing screen as possible—19 to 21 inches—and surround the image with menus.
We found a better solution is to take advantage of Adobe Photoshop's dual-screen mode. If you haven't heard of it, we'll explain how it works. Many computers today can support two
monitors. If you set them side by side, you can drag all your
menus, including Bridge to the left monitor. This leaves the right
monitor free for full screen editing of your images. This really
simplifies and speeds up the editing process. If you need to load
a new image, simply drag the thumbnail from Bridge on the left
screen to the right screen and away you go. Once we set our editing system up with dual screen, we were hooked, and now we
can never go back to using a single monitor.

Smart Guides

When you add layers to a background image and move it around, Photoshop will
add a guide when an edge or center of one layer aligns with another. These auto
guides reduce alignment of images from minutes to seconds.
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If you are the type of image editor who works with groups of
layers and needs to keep them aligned, you would normally add
guides to help with alignment. Your job just got a bit easier as
CS2 anticipates your every move. When you move a layer close
to another, guides will automatically appear when they are
aligned. If you want the top of one image to align with the center of the next, a smart guide will appear again. What used to
take minutes for each alignment is done in the blink of an eye.

Auto Transform
A new feature we could not find listed
with the new layers features is another anticipation of what you want next. In past
versions of Photoshop, when you added
layers, you had to go to the Edit > Transform menu or right click on an image to resize or distort the image. In this new version, CS2 assumes you will want to scale or
modify the layer, so it automatically adds
handles to the layer as soon as it is selected.
If you touch one of the handles and then
right click, all of the remaining transform
commands are made available. This is another great time-saving function that really
makes this new version a plus.

Vanishing Point
In our first CS2 article we described a new
filter called Vanishing Point. With it you
can assign a grid to provide the correct perspective to new layers pasted in from other
images. It can be also used to remove objects from the surface of perspective lines.
Since the lines are constantly changing,
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This sample image from Abode shows how vanishing point can be used to accurately remove objects
from lines that change in perspective. Each of the
objects in the scene was removed with the vanishing point cbne tool on a preset perspective grid.

using the clone tool or healing brush
would be very difficult. With Vanishing
Point, you select areas not affected and
paste over objects you want to remove. It
will keep the lines the same as the underneath objects. Vanishing Point even has
settings to help match any lighting
changes in the scene.

HCJStf

Bridge con be use to find and drag files from various media and place them in
Adobe Premiere Pro for creation of video projects. Layered images can come in
as multiple tracks in your video.
When you select a font in Photoshop, you now are presented with a
WYSIWYG view of the font. You can then apply one of the hundreds
of text styles from the styles menu.

The RAW file menu includes a clipping view, which shows you areas that are
burned out, and a multi-color histogram, which shows the gamma spread with
each color.

Blur Filters

The exposure control menu gives you three sliders that control exposure and
gamma with a bias that can offset your changes towards highlights or
shadows.

layer, move it, change its opacity and
apply different effects. You can then
add frames in between (tween), and
the animation will create movements
and effects using the first and last
image. The final animation can then
be saved as a GIF file in Photoshop or
as a Flash or Quicktime file by jumping to CS2 Image Ready.

A blooming effect occurs when digital cameras are pointed into the sun.
If you use the new blur filters, in conjunction with other filters and lighting commands, you can negate this
blooming effect. To fix this problem
select the blooming area with the
magic wand, expand the selection,
feather it, and then apply the new Filter > Blur > Surface Blur filter. This will
PDF Output
soften the edges considerably. Now
For those using Adobe Acrobat
apply the Filter > Blur > Radial with
who want to expand their PDF crethe zoom box checked. Finally, go to
ative skills, you can now use the new
the Filter > Render > Lens flare, and The animation palette in Photoshop CS2 can take layered images and
PDF interface in CS2. When the new
c
te n
ted mo on
d
apply a slight lens flare. The bloom- ™ ° !™
« <***•&*** V™ ** °" f'™l i™9* °"*
PDF menu opens, you have a choice
then add frames in between. The senes then is saved as an animation file
ing will disappear, and the image will tnat can t • used on the WEB or in video projects.
of saving the file in Acrobat version 4
look as if it were shot on film.
through 7. You can also control the
image quality, compression, encryption, color conversion, color
Animation
profile, and optimize the file for Web viewing. The compatibility of
If you work with animation files in Web page design or for video
all the Creative Suite 2 programs ensures that the new PDF will improduction, you can use the power of layers to create some very export into Acrobat perfectly.
(Continued on page 92)
citing animations. In the animation palette you can duplicate a
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First Exposure
(Continued from page 78)

Vanishing point can also be used for creative effects. In this case we assigned a grid to two sides of the building and then used the vanishing point selection
tool to cut and paste new floors to the building.

WYSIWYG Fonts

tive client. Access to Adobe Stock is
When working with text overlays
through Adobe Bridge, located in
the Favorites menu. When you dein CS2, you now have a visual font
preview for easier typeface selection.
cide upon the final layout, you can
then download the full version of
These fonts are visible from either
the font pulldown at the top of the
the image and pay for it online. The
editing screen or from the character
Adobe agency gathers images from
a wide cross section of stock agenpalette itself. If the font is too small
and you have trouble seeing the
cies, so you have a high probability
fonts on your high-resolution monof finding just the right image.
itor, you can go to the Edit > PreferThe key elements found in the
ences and change the font preview
new Creative Suite 2 programs are
The new noise reduction menu allows you to reduce digital camera noise,
flexibility and compatibility. That's
setting to a larger size.
film grain and JPEG artifacts, and still maintain a high level of image detail.
a hard combination to find in any
Image Processor (Scripts)
other image editing suite. So what are you waiting for? We'll say it
Batch processing of files has just gotten a lot easier with a new
again: Upgrade to CS2
You won't be disappointed. For further information about CS2,
function in the File > Scripts > Image Processor Menu. When you select this menu, you are given a step-by-step choice for batch procheck out www.adobe.com/.
cessing images. You simply select an open image or images from the
lack and Sue Drafahl are freelance journalists/photographers living in the Pacific
hard disk and decide upon a save location. Set the file type 0PEG,
Northwest. They have owned and operated a custom lab and service bureau,
PSD or TIFF), and resize if necessary. You can then add any actions
Image Concepts, for many years. They can be reached at: digitalduo@jackandsuedrafahl.com. The Drafahls' new web site is: www.jackandsuedrafahl.com/.
you want to apply to the images, and magically it all happens. This
is a fabulous time-saving device for processing large groups of images.

Further Information:

Stock Photos
Finally, we come to a special service designed for image editors
who need photos they don't already have on file. Adobe has set up
an online stock agency that allows you to select a thumbnail version
of a stock image so you can place it in your presentation to a prospecRANCEFINDER
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Adobe Photoshop CS2
Adobe Systems Incorporated
345 Park Avenue
San Jose, CA 95110-2704
(800) 833-6687
www.adobe.com

